Задать вопрос
29 июля, 05:31

Напечатайте слово-палиндром, содержащее самую длинную цепочку из цифр. в паскале

+5
Ответы (1)
  1. 29 июля, 05:57
    0
    Я, конечно, сей же час подвергнусь неминуемой критике, но вот перед Вами самое длинное слово-палиндром, поскольку строковая величина S допускает только 255 символов ...

    uses Crt;

    var i:integer;

    S, C: string;

    begin

    ClrScr;

    S:='';

    for i:=1 to MaxInt do

    begin

    Str (1, C) ;

    S:=S+C;

    end;

    WriteLn (' S = ', S) ;

    ReadLn;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатайте слово-палиндром, содержащее самую длинную цепочку из цифр. в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Сколько Мегабайтов и Килобайтов составляет сообщение, содержащее 1572864 байта? 2. Сколько Килобайтов составляет сообщение, содержащее 20480 бит? 3. Сколько Мегабайтов составляет сообщение, содержащее 4194304 байта? 4.
Ответы (1)
Помогите написать программу на паскале абс Дано трехзначное число. Найдите его палиндром и произведение палиндрома и данного числа. Числовой палиндром - это натуральное число, которое читается слева направо и справа налево одинаково.
Ответы (1)
Дано двузначное число. Найдите его палиндром и произведение палиндрома и данного числа. Числовой палиндром - это натуральное число, которое читается слева направо и справа налево одинаково.
Ответы (1)
Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Ответы (1)
Требуется найти самую длинную непрерывную цепочку нулей в последовательности нулей и единиц. Пример: 00101110000110 Ответ: 4; Программу нужно написать на Паскале
Ответы (2)