Задать вопрос
10 мая, 01:24

Написать в Паскале

93. Написать алгоритм и программу проверки, является ли данный четырехугольник параллелограммом.

95. Стороны одного прямоугольника равны A и B. Стороны другого равны X и Y. Написать алгоритм и программу проверки прямоугольников на равенство

102. Известна заработная плата сотрудника. Вычислить величину подоходного налога.

107. По заданным значениям одного из сопротивлений цепи и ее полного сопротивления определить, имеет ли место в данной цепи параллельное соединение проводников.

108. Из одной точки к прямой проведены перпендикуляр и наклонная. По длинам отрезков определить, который из них перпендикуляр.

+1
Ответы (1)
  1. 10 мая, 01:50
    0
    №95

    var x, y, a, b:integer;

    begin cls;

    a:=4; b:=10; x:=4; y:=10;

    if (a=x) and (b=y) then begin write (1) ; end

    else

    if (b=x) and (a=y) then begin write (1) ; end

    else write (0) ;

    end.

    //0 - не равны; 1 - равны
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать в Паскале 93. Написать алгоритм и программу проверки, является ли данный четырехугольник параллелограммом. 95. Стороны одного ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу известна заработная плата сотрудников вычислить величину подоходного налога в Turbo Pascal
Ответы (1)
Известны (вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число рабочих дней в месяце. Составить программу нахождения заработной платы сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).
Ответы (1)
1. Написать программу для подсчета и удержания подоходного налога для физических лиц. Ввести зарплату физического лица за февраль, вычислить значение подоходного на лога, вывести на экран сумму, которая подлежит выдаче работнику.
Ответы (1)
2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи.
Ответы (1)
Найти сопротивление цепи из двух соединенных проводников. Сопротивления проводников и тип соединения запрашивать с клавиатуры. При последовательном соединении проводников R=R1+R2, при параллельном соединении проводников R=R1*R2 / (R1+R2)
Ответы (1)