Задать вопрос
9 мая, 23:45

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal

+3
Ответы (1)
  1. 10 мая, 01:07
    0
    Var i: byte;

    sum, n:integer;

    pro:longint;

    begin

    sum:=0;

    pro:=0;

    for i:=1 to 10 do

    begin

    write ('Введите ', i, 'число') ;

    readln (n) ;

    sum:=sum+n;

    pro:=pro*n;

    end;

    writeln ('Сумма введенных чисел - ', sum) ;

    writeln ('Произведение: ', pro) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)