Задать вопрос
26 мая, 12:10

Написать программу получения обратной записи 4 значного числа введенного с клавиатуры

+2
Ответы (1)
  1. 26 мая, 12:27
    0
    Var a, b, c, d, e:integer;

    begin

    writeln ('введите четырёхзначное число') ;

    readln (a) ;

    b:=a mod 10;

    a:=a div 10;

    write (b) ;

    c:=a mod 10;

    a:=a div 10;

    write (c) ;

    d:=a mod 10;

    write (d) ;

    a:=a div 10;

    write (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу получения обратной записи 4 значного числа введенного с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составить программу вычисления суммы цифр введенного с клавиатуры 3 - х значного натурального числа. Например для числа 128 сумма цифр 11, а для числа 345 сумма цифр12.
Ответы (2)
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
1. приведите по 2-3 примера кибернетических систем: а) без обратной связи; б) с обратной связью 2. какую структуру может иметь управляющий алгоритм: а) без обратной связи; б) при наличии обратной связи?
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Для числа подсчитывается сумма его цифр. Если результат превышает 9, то для результата снова подсчитывается сумма цифр и так далее, пока результат не станет меньше 10. Выполните расчеты для введенного с клавиатуры не более чем 50-значного числа.
Нет ответа