Задать вопрос
30 мая, 15:46

Дана а сторона квадрата найти площадь вписанного круга

составить программу

+1
Ответы (1)
  1. 30 мая, 17:27
    0
    Program inscribed_circle;

    var a, s: real;

    const pi=3.14;

    begin

    write ('Сторона квадрата = ') ;

    readln (a) ;

    s:=pi*sqr (a/2) ;

    write ('Площадь вписанного круга = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана а сторона квадрата найти площадь вписанного круга составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Составить программу через Pascal ABC. Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2 (R в квадрате). Pi = 3.14 P. S Напишите полную программу
Ответы (1)
С клавиатуры выводятся радиус круга и сторона квадрата. Определить что больше площадь круга или площадь квадрата
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)