Задать вопрос
23 июня, 14:27

Помогите посоны крч читайте

Составить программу, вычисляющую произведение 5 чисел записанных в файле

(Это надо делать в паскале накалякайте кто нить)

+2
Ответы (1)
  1. 23 июня, 17:24
    0
    Var a, b, c, d, e : longint;

    begin

    assign (input, 'D:/Vanya/School/Pascal/Input/input. txt') ; reset (input) ; assign (output, 'D:/Vanya/School/Pascal/Output/output. txt') ; rewrite (output) ; read (a, b, c, d, e) ; write (a * b * c*d*e) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите посоны крч читайте Составить программу, вычисляющую произведение 5 чисел записанных в файле (Это надо делать в паскале накалякайте ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Дан символьный файл f. Записать в файле g, с сохранением порядка их следования, те символьные данные: a) которым в файле f предшествует буква а б) в след за которыми в файле f идёт буква а
Ответы (1)
Написать программу в Паскале, которая находит максимальное нечетное отрицательное число среди чисел, уже записанных в готовом текстовом файле, и выводит результат в другой файл.
Ответы (1)