Задать вопрос
24 октября, 11:09

Вычислить сумму квадратов чисел от одного до n

+1
Ответы (1)
  1. 24 октября, 12:55
    0
    Var i, n: integer; sum: longint;

    begin

    sum:=0;

    readln (n) ;

    for i:=1 to n do inc (sum, i*i) ;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму квадратов чисел от одного до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Составьте программу либо через функцию или можно через процедуру: 1) Вычислить сумму квадратов простых чисел, лежащих в интервале (M, N). 2) Вычислить сумму простых не превосходящих заданного числа N.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Три десятичных числа (100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в дестяричную Три двоичных числа перевести в 16-ую систему, вычислить их сумму и перевести в
Ответы (1)
Составить программу: 1) вычислить произведение натуральных чисел кратных 5, от 10 до 40 2) вычислить сумму квадратов натуральных чисел от 11 до 19
Ответы (1)