Задать вопрос
14 июля, 18:44

Составить программу:

1) вычислить произведение натуральных чисел кратных 5, от 10 до 40

2) вычислить сумму квадратов натуральных чисел от 11 до 19

+5
Ответы (1)
  1. 14 июля, 21:26
    0
    1 ...

    Uses crt;

    var s, i:integer;

    begin

    s:=1;

    for i:=10 to 40 do

    if i mod 5 = 0

    then s:=s*i;

    writeln (s) ;

    end.

    2 ...

    Uses crt;

    var s, i:integer;

    begin

    for i:=11 to 19 do

    s:=s + (i*i) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу: 1) вычислить произведение натуральных чисел кратных 5, от 10 до 40 2) вычислить сумму квадратов натуральных чисел от ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)