Задать вопрос
13 августа, 22:32

1. Найти значение Y, которое равно квадрату заданного числа Х, если Х>2, и равно 4 в остальных случаях.

2. Найти значение Y при заданном X:

3X+9, если X<7

Y=

SIN (X) + 1, если X>7

+4
Ответы (1)
  1. 14 августа, 01:21
    0
    1.

    var x, y:integer;

    begin

    write ('X=') ;

    read (x) ;

    if x>2 then y:=sqr (x) else y:=4;

    write ('Y=', y) ;

    end.

    2.

    var x:integer;

    y:real;

    begin

    writeln ('X=') ;

    read (x) ;

    if x<7 then y:=3*x+9 else y:=sin (x) + 1;

    writeln ('Y=', y:0:3) ; / / ограничивать 0 знаков перед запятой и 3 знака после.

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Найти значение Y, которое равно квадрату заданного числа Х, если Х>2, и равно 4 в остальных случаях. 2. Найти значение Y при заданном X: ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найти значение Y, которое равно квадрату заданного числа Х, если Х>2, и равно 4 в остальных случаях.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
В произвольно заданном одномерном1. В произвольно заданном одномерном массиве (случайные значения из отрезка - 4 до 10) из 13 элементов, определить минимальный элемент и его номер. 2.
Ответы (1)
Помогите надо написать задачу на Паскале В заданном массиве определите количество элементов, которые меньше заданного с клавиатуры числа
Ответы (1)