Задать вопрос
14 августа, 02:06

Помогите сделать хотя бы один из них но желательно два прошу вас

1. Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв в слове '' память''.

2. Составьте программу, выводящую true, если вводимая с клавиатуры координата x принадлежит отрезку [-5; 10] и false в противном случае.

+4
Ответы (1)
  1. 14 августа, 03:33
    0
    2) var a:integer;

    begin

    write (a) ;

    read (a) ;

    if (a>=-5) and (a<=10) then write ("true") else write ("false) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите сделать хотя бы один из них но желательно два прошу вас 1. Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
1. Вычислите логические выражения: not true and not false not true or not false not (true or false) not (true and false) 2. Напишите условие нахождения точки a в первом квадранте системы координат, считая ее координаты заданными X переменными x, y.
Ответы (1)
Запишите на языке Паскаль программу, которая вычисляет сумму кодов букв в слове '' память''.
Ответы (1)
Дано целое число A, значение которого вводится с клавиатуры. Написать программу, которая выводит на экран true, если A не кратно трем и оканчивается нулем false в противном случае.
Ответы (1)
С клавиатуры вводят строку, состоящую из латинских букв и цифр. Написать программу, которая вычисляет сумму цифр, попадающихся в этой строке, а также выводящую строку после исключения из неё этих цифр. Для паскаль abc.
Ответы (1)