Задать вопрос
4 октября, 13:00

Дано целое число A, значение которого вводится с клавиатуры. Написать программу, которая выводит на экран

true, если A не кратно трем и оканчивается нулем

false в противном случае.

+2
Ответы (1)
  1. 4 октября, 16:02
    0
    Var a:integer;

    begin

    readln (a) ;

    if ((a mod 3 0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then

    writeln ('true')

    else writeln ('false') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число A, значение которого вводится с клавиатуры. Написать программу, которая выводит на экран true, если A не кратно трем и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
1. Вычислите логические выражения: not true and not false not true or not false not (true or false) not (true and false) 2. Напишите условие нахождения точки a в первом квадранте системы координат, считая ее координаты заданными X переменными x, y.
Ответы (1)
Составить программу, печатающую значение true, если указанное высказывание является истин-ным, и false в противном случае, когда целое a не кратно трем и оканчивается нулем.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)