Задать вопрос
1 августа, 18:11

Найти значение Y, которое равно квадрату заданного числа Х, если Х>2, и равно 4 в остальных случаях.

+4
Ответы (1)
  1. 1 августа, 19:24
    0
    Program programma;

    Uses crt;

    var y, x: integer;

    Begin clrscr;

    write ('Введите х = ') ;

    readln (x) ;

    if x>2 then y:=sqr (x)

    else y:=4;

    writeln ('Y = ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти значение Y, которое равно квадрату заданного числа Х, если Х>2, и равно 4 в остальных случаях. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Найти значение Y, которое равно квадрату заданного числа Х, если Х>2, и равно 4 в остальных случаях. 2. Найти значение Y при заданном X: 3X+9, если X7
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
С клавиатуры вводят слово и символ. Составьте программу, которая: а) проверяет, есть ли в этом слове данный символ; б) определяет позицию заданного символа; в) подсчитывает колличество вхождений заданного символа.
Ответы (1)
С клавиатуры вводят слово и символ. составить программу, которая: а) проверяет есть ли в этом слове заданный символ б) определяет позицию заданного символа в) подсчитывает количество вхождений заданного символа.
Ответы (1)