Задать вопрос
31 января, 21:07

В классе N - учеников по

контрольной получили A - пятерок, B - четвёрок, C - троек. Найти процент A, B, C

+2
Ответы (1)
  1. 31 января, 23:38
    0
    Program zadanie;

    Var a, b, c:real;

    n:integer;

    Begin

    Writeln ('Введите количество учеников') ;

    Readln (n) ;

    Writeln ('Введите количество пятёрок в классе') ;

    Readln (a) ;

    a:=n/100*a;

    Writeln ('Введите количество четвёрок в классе') ;

    Readln (b) ;

    b:=n/100*b;

    Writeln ('Введите количество троек в классе') ;

    Readln (c) ;

    c:=n/100*c;

    Writeln ('Процент пятёрок в классе:', a) ;

    Writeln ('Процент четвёрок в классе:', b) ;

    Writeln ('Процент троек в классе:', c) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В классе N - учеников по контрольной получили A - пятерок, B - четвёрок, C - троек. Найти процент A, B, C ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачу! Вычислить выражение с использованием стандартных функций языка Pascal: В классе N учеников. После контрольной было получено: A - пятерок, B - четверок, C - троек. Найти процент троек, четверок и пятерок.
Ответы (1)
Составьте программу и блок-схему для решения следующей задачи. Учитель за урок ставит A двоек, B троек, C четверок, D пятерок (A, B, C и D каждый день разные). Сколько двоек, троек, четверок и пятерок поставит учитель за учебную неделю.
Ответы (1)
В классе 20 учеников писали диктант по русскому языку. напишите программу, подсчитывающую количество двоек, троек, четверок и пятерок, полученных за диктант.
Ответы (1)
Классе 20 учеников писали диктант по русскому языку Напишите программу подсчитывающую количество двоек троек четверок и пятерок полученным за диктант
Ответы (1)
В классе 30 человек. За контрольную работу по математике получили 15 пятерок, 6 четверок, 8 троек и 1 двойку. Какое количество информации в сообщении о том, что Андреев получил четверку?
Ответы (1)