Задать вопрос
17 марта, 05:57

Вывести индекс первого положительного элемента числовой последовательности. Известно, что такой элемент существует.

+5
Ответы (1)
  1. 17 марта, 08:54
    0
    Var

    A:real;

    i:integer;

    Begin

    i:=0;

    WriteLn ('Введи элементы последовательности через пробел') ;

    Repeat

    Read (A) ;

    i:=i+1

    Until A>0;

    Write (i)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести индекс первого положительного элемента числовой последовательности. Известно, что такой элемент существует. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сравните. P. S. напишите решение а) 285 (индекс 10) и 11D (индекс 16) б) 111111 (индекс 2) и 1111 (индекс 8) в) 6 С (индекс 16) и 101001 (индекс 2) г) 55 (индекс 16) и 125 (индекс 8)
Ответы (1)
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива;
Ответы (1)
Решать в Pascal Найти наибольший элемент заданной целочисленной числовой последовательности. Входные данные: Во входном потоке в первой строке задано натуральное число N (N < = 1000) - количество элементов числовой последовательности.
Ответы (1)
Для заданного числа N распечатать числовую последовательность, в которой каждый следующий элемент последовательности определяется через предыдущий элемент р, и равен: Вычисления прекратить, когда очередной элемент последовательности станет равен 1.
Ответы (1)