Задать вопрос
4 сентября, 21:42

Найти произведение нечетных чисел на промежутке от 1 до 8

+4
Ответы (1)
  1. 4 сентября, 23:44
    0
    Var p, i: integer;

    begin

    p:=1;

    for i:=1 to 8 do

    if (i mod 2 0) then

    p:=p*i;

    writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти произведение нечетных чисел на промежутке от 1 до 8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
Помогите решить задачи в паскале: 3 9. Найти произведение целых нечетных чисел в промежутке [m, n], где m, n-произвольные вещественные числа (вводятся с клавиатуры). 10.
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Задача: Найти произведение нечётных чисел от 1 до 15. В преложенном тексте программы найдите ошибки. Programm z_1; Var i, p : real; Beigin; p=0; i=1; write i > 15 to beigin; p:=p+i; i=i+2; while ('произведение нечётных чисел от 1 до 15 = ', р) ; End.
Ответы (1)
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)