Задать вопрос
23 марта, 07:50

Даны два числа а, в. Если оба они отрицательны, то вычислить их произведение, в противном случае найти их сумму

+3
Ответы (1)
  1. 23 марта, 09:51
    0
    Program al;

    var a, b:integer;

    begin

    writeln ('a=') ;

    readln (a) ;

    writeln ('b=') ;

    readln (b) ;

    if (a<0) and (b<0) then writeln (a*b)

    else

    writeln (a+b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа а, в. Если оба они отрицательны, то вычислить их произведение, в противном случае найти их сумму ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в Паскале по условию Даны действительные числа x, y. Если х, у отрицательны, то каждое значение заменить его модулем; если отрицательное только одно из них, то оба значения увеличить на 27;
Ответы (1)
Даны 2 целых числа. если они не равны, то вычислить произведение этих чисел; в противном случае вычислить сумму. Вывести полученное число.
Ответы (1)
3. Даны два целых числа. Если они оба четны, то большее из них поделить на 2; если оба нечетны, то каждое умножить на 2; в противном случае нечетное из чисел увеличить на 1. 4.
Ответы (1)
Даны два целых числа М и К (Integer для ABC Pascal). Если они оба неотрицательны, то умножить их на 10. Если неотрицательно одно из них, то умножить их на 100. Если они оба отрицательны, то умножить их на 1000.
Ответы (1)
Даны два целых числа. если они оба четны, то большее из них поделить на 2; если оба нечетные, то каждое умножить на 2; в противном случае нечетное из чисел увеличить на 1 ... Помогите в Паскале написать
Ответы (1)