Задать вопрос
27 апреля, 02:00

Найти большее из четырёх чисел в Паскале (составить программу)

+3
Ответы (1)
  1. 27 апреля, 05:10
    0
    Program Sample;

    const n = 4;

    var i, maxValue, inpValue: integer;

    begin

    maxValue : = low (maxValue) ;

    for i : = 1 to n do

    begin Write ('Введите число: ') ;

    ReadLn (inpValue) ;

    if maxValue < inpValue then

    maxValue : = inpValue;

    end;

    WriteLn ('Максимальное из ', n, ' чисел равно ', maxValue) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти большее из четырёх чисел в Паскале (составить программу) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Среднее значение четырёх чисел равно одной четверти суммы этих четырёх чисел. Написать программу, которая находит среднее значение этих четырёх чисел
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)