Задать вопрос
29 июля, 03:57

Среднее значение четырёх чисел равно одной четверти суммы этих четырёх чисел. Написать программу, которая находит среднее значение этих четырёх чисел

+5
Ответы (1)
  1. 29 июля, 04:13
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a, b, c, d;

    cout << "Введите четыре числа: "<< endl;

    cin >> a >> b >> c >> d;

    cout << "Среднее значение равно: " << (a+b+c+d) / 4 << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Среднее значение четырёх чисел равно одной четверти суммы этих четырёх чисел. Написать программу, которая находит среднее значение этих ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу, которая выведет 4 первые четных числа (2,4,6,8) и написать программу которая находит сумму этих чисел.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)