Задать вопрос
4 декабря, 02:48

Составить программу которая определяет меньшее число из двух чисел введённых с клавиатуры

+1
Ответы (1)
  1. 4 декабря, 03:10
    0
    Var A, B:real;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    Write ('B = ') ; ReadLn (B) ;

    if A>B then WriteLn (B)

    else WriteLn (A)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая определяет меньшее число из двух чисел введённых с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
С клавиатуры вводятся N чисел. Составьте программу, которая определяет количество отрицательных, количество положительных и количество нулей среди введенных чисел. Значение N и сами числа вводится с клавиатуры.
Ответы (2)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
Помогите составить программу в Pascal ABC Составить программу, которая: a) определяет коды для двух символов, введенных с клавиатуры; b) вывести их на экран в порядке возрастания.
Ответы (1)