Задать вопрос
19 февраля, 23:31

Известно время вылета самолета: HH часов и ММ минут, а также продолжительность полета (НМ часов и МР минут). Напишите программу, которая определяет время прибытия самолета в аэропорт назначение ввиде "чч: мм"

+3
Ответы (1)
  1. 20 февраля, 02:13
    0
    Var b, a, hh, mm, hp, mp : integer;

    begin

    readln (hh, mm, hp, mp) ;

    hh:=hh*60;

    hp:=hp*60;

    a:=hp+hh+mm+mp;

    a:=a div 60;

    b:=a mod 60;

    writeln (a,':', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известно время вылета самолета: HH часов и ММ минут, а также продолжительность полета (НМ часов и МР минут). Напишите программу, которая ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача Полет Известно время вылета самолёта НН часов и ММ минут, а также продолжительность полёта (НР часов и МР минут) Напишите программу, которая определяет время прибытия самолёта в аэропорт Назначение в формате "чс: мм"
Ответы (1)
Известно время вылета самолета: НН часов и ММ минут, а также продолжительность полета (НР часов и МР минут).
Ответы (1)
Решите в паскале ABC. Известно время полета вылета самолета - HH часов и ММ минут, а также продолжительность полета (НР часов и МР минут). Напечатать время прибытия самолета в аэропорт назначения в виде: самолет прибывает в 12.35.
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)