Задать вопрос
1 июня, 01:27

Программисты помогайте)

Написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной

+3
Ответы (1)
  1. 1 июня, 02:10
    0
    Var

    a, b, c:integer;

    begin

    write ('Введите числа A, B, C: ') ;

    readln (a, b, c) ;

    if (a+b>0) or (b+c>0) or (a+c>0) then

    writeln ('Обнаружена положительная сумма!') else

    writeln ('Положительной суммы не обнаружено.') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программисты помогайте) Написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить блок схему решения задачи. 1) Написать алгоритм, который по заданным трём числам определяет, является ли сумма каких либо двух из них положительной
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Написать программу, которая по трем заданным углам треугольника определяет и выдаёт на экран вид этого треугольника На Pascal
Ответы (1)
В Паскале: 1. Составить функцию и процедуру, которая определяет сумму всех чисел от 1 до N. 2. Составить программу, которая определяет НОД и НОК двух чисел.
Ответы (1)
Укажите виды циклов А) с заданным условием продолжения работы Б) с полным ветвлением В) с заданным числом повторений Г) с заданным условием окончания работы Д) разветвляющийся
Ответы (1)