Задать вопрос
10 февраля, 23:20

Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль.

+2
Ответы (1)
  1. 11 февраля, 00:11
    0
    Pascal

    var

    s : string;

    T : text;

    i : integer;

    begin

    assign (T,'File. txt') ; / / Ассоциация переменной T с файлом File. txt

    rewrite (T) ; / / Перезапись файла T и открытие его для записи

    for i : = 1 to 6 do

    begin

    readln (s) ;

    writeln (T, s) ;

    end;

    close (T) ; / / Закрытие файла T

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите! 1. Web-страница (документ html) представляет собой: 1) текстовый файл с расширением txt или doc 2) текстовый файл с расширением htm или html 3) двоичный файл с расширением com или exe 4) графический файл с расширением gif или jpg
Ответы (2)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Дан текстовый файл. Необходимо переписать его содержимое в другой текстовый файл, добавляя в начало каждой строки её порядковый номер (десятичную запись целого числа шириной в 5 символов, выровненную по правой границе поля) и пробел.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)