Задать вопрос
5 февраля, 17:55

1. Составить программу, которая определяет количество прожитых вами лет на данный момент.

2. Найти сумму двух вводимых с клавиатуры чисел. Написать программу так, чтобы результат выводился полным ответом (напри-мер, 2+7=9, если были введены числа 2 и 7).

помогите составить вот эти программы в паскале и бейскике

+3
Ответы (1)
  1. 5 февраля, 19:45
    0
    Program zadanie_1;

    Var a, b:integer;

    Begin

    Writeln ('Введите текущий год') ;

    Readln (a) ;

    Writeln ('Введите год рождения') ;

    Writeln ('Примечание: Значение текущего года не должно быть меньше значения года рождения, иначе программа не будет исполняться') ;

    Readln (b) ;

    If a>b Then Writeln ('Количество прожитых лет=', a-b)

    Else Writeln ('Количество прожитых лет=', a) ;

    End.

    Program zadanie_2;

    Var a, b, s:real;

    Begin

    Writeln ('Введите два любых числа') ;

    Readln (a, b) ;

    s:=a+b;

    If b<0 Then Writeln (a,'+',' (', b),') ','=', s) else Writeln (a,'+', b,'=', s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составить программу, которая определяет количество прожитых вами лет на данный момент. 2. Найти сумму двух вводимых с клавиатуры чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Найти сумму целых положительных четных чисел, вводимых с клавиатуры. Технические условия. Количество чисел N, которые будут введены с клавиатуры, задают в начале программы (4
Ответы (2)
1. Построить и записать в виде программы алгоритм вычисления суммы квадратов десяти произвольных чисел, вводимых с клавиатуры в процессе выполнения программы. 2. Вводятся 15 чисел. Определить, сколько среди целых чисел. 3.
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)