Задать вопрос
30 мая, 02:22

Записать программу: Дан массив а (10), заполненный датчиком случайных чисел. Найти сумму минимального и максимального элементов массива

+2
Ответы (1)
  1. 30 мая, 05:01
    0
    Vara: array [1 ... 10] of integer;

    i, max, min:integer;

    begin

    min:=10; max:=0;

    randomize;

    for i:=1 to 10 do

    a[i]:=random (10) ;

    for i:=1 to 10 do

    if a[i]>max then max:=a[i]

    else if a[i]< min then min:=a[i];

    i:=max+min;

    writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Записать программу: Дан массив а (10), заполненный датчиком случайных чисел. Найти сумму минимального и максимального элементов массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Заполнить массив А (13) датчиком случайных чисел в интервале от 0 до 40 определить количество элементов массива не превосходящих по величине число В число В задается датчиком случайных чисел в интервале от 0 до 20
Ответы (1)