Задать вопрос
29 мая, 23:33

Найдите минимальное из двух чисел a и b,

+5
Ответы (1)
  1. 30 мая, 01:28
    0
    Var a, b, c: integer;

    begin clrscr;

    write ('Надо написать 1 число') ; read (a) ;

    write ('Надо написать 2 число') ; read (b) ;

    if aКомментировать
  2. Жалоба
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите минимальное из двух чисел a и b, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, делящееся нацело на 7. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Задача 2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное положительное число, кратное 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (2)
Помогите с ответом