Задать вопрос
15 августа, 10:23

Как создать программу, которая по номеру дня недели выдает на экран его название

+1
Ответы (1)
  1. 15 августа, 10:53
    0
    Var a: integer;

    begin

    writeln ('введите номер дня недели') ;

    readln (a) ;

    if a=1 then writeln ('понедельник') ;

    if a=2 then writeln ('вторник') ;

    if a=3 then writeln ('среда') ;

    if a=4 then writeln ('четверг') ;

    if a=5 then writeln ('пятница') ;

    if a=6 then writeln ('суббота') ;

    if a=7 then writeln ('воскресенье') ;

    if (a>7) or (a<1) then writeln ('такого дня недели нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как создать программу, которая по номеру дня недели выдает на экран его название ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите с Паскалем. Надо составить программу. 1) У наибольшего из чисел x, y, z найти цифру младшего разряда (единиц) и остаток от его деления на 3. 2) Написать программу, которая по номеру дня недели выдаёт количество уроков на следующий день.
Ответы (2)
Написать программу на С++, которая по номеру дня недели (целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Реализовать программу через функцию
Ответы (1)
Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем классе в этот день. (7 урок каждый день)
Ответы (1)
Напишите программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в вашем классе. (информатика; 8 класс)
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)