Задать вопрос
1 мая, 10:01

Помогите прошу Составить программу, позволяющую получить словесное наименования оценок 1-10 с помощью оператора варианта case

+4
Ответы (1)
  1. 1 мая, 12:11
    0
    Var a:integer;

    begin

    writeln ('Введите число') ;

    read (a) ;

    case a of

    1: writeln ('Единица') ;

    2: writeln ('Два') ;

    3: writeln ('Три') ;

    4: writeln ('Четыре') ;

    5: writeln ('Пять') ;

    6: writeln ('Шесть') ;

    7: writeln ('Семь') ;

    8: writeln ('Восемь') ;

    9: writeln ('Девять') ;

    10: writeln ('Десять') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите прошу Составить программу, позволяющую получить словесное наименования оценок 1-10 с помощью оператора варианта case ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вася за 1 четверть получил по информатике 20 оценок. Чтобы вычислить какую оценку он получит необходимо найти среднее арифметическое этих оценок. Напишите программу для нахождения среднего арифметического оценок.
Ответы (1)
Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - хорошо, 5 - отлично). Нужно составить программу, программный тест, математическую модель
Ответы (1)
Составьте программу (для паскаля), позволяющую получить словесное описание школьных отметок (1 - "плохо", 2 - "неудовлетворительно", 3 - "удовлетворительно", 4 - "хорошо", 5 - "отлично")
Ответы (1)
помогите написать программу в паскале с помощью оператора выбора (case ... of ... else) : Напишите программу для вычисления степени введённого с клавиатуры числа. Степень в диапазоне 0 ... 9. p.
Ответы (1)
Напишите программу суммы двух чисел а) с помощью оператора присваивания б) с помощью оператора ввода
Ответы (2)