Задать вопрос
17 марта, 14:39

Составить программу (while) вывода на печать суммы чисел от 1 до 10.

+4
Ответы (1)
  1. 17 марта, 17:07
    0
    Var

    a, s:integer;

    begin

    a:=1;

    While a<=10 do

    begin

    s:=s+a;

    a:=a+1;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу (while) вывода на печать суммы чисел от 1 до 10. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
на языке программирования Паскаль составить программу суммы нахождения суммы вводимых с клавиатуры положительных чисел. Печать результата по вводу 0 (используя цикл while т. е. предусловие).
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1) Составить программу (паскаль) вывода на экран всех нечетных двухзначных чисел. 2) составить программу вычисления суммы всех трехзначных чисел, кратных 5
Ответы (1)