Задать вопрос
23 сентября, 06:02

Pascal. Создайте программу для считывания типизированого файла и вывода информации на экран

+4
Ответы (1)
  1. 23 сентября, 09:39
    0
    Uses crt;

    var s: string; f: text;

    begin

    clrscr;

    assign (f,'text. txt') ;

    reset (f) ;

    while not eof (f) do

    begin

    readln (f, s) ;

    writeln (s) ;

    s:='';

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal. Создайте программу для считывания типизированого файла и вывода информации на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
Запишите шаблон для поиска файла имена которых: 1) name, а расширение имени файла произвольно 2) начинаются с буквы t и казанчиваются буквой k 3) произвольные, а расширение имени файла имеет лишь один символ 4) начитаются с буквы n и имеют в
Ответы (1)
Для чего служит клавиша insert при работе с текстом? для считывания текстового файла с диска необходимо указать размер файла или имя файла или дату создания?
Ответы (1)