Задать вопрос
17 октября, 16:47

Разработайте проект, который находит модуль числа. Записать

+1
Ответы (1)
  1. 17 октября, 18:46
    0
    Var x: real;

    begin

    write ('Введите число: ') ;

    readln (x) ;

    writeln (x, ' = |', abs (x), '|') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработайте проект, который находит модуль числа. Записать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите программу на языке Паскаль. Найдите расстояние между двумя точками с заданными координатами.
Ответы (1)
Ваня Сидоров, работ ая над проект ом по геомет рии, создал следующие файлы: D:/Геометрия/Проект/Графики. bmp D:/Учёба/Работа/Основа. doc D:/Учёба/Работа/Замечания. doc D:/Геометрия/Проект/Диаграммы. bmp D:/Геометрия/Проект / Функции.
Ответы (1)
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)
Оператор mob (a, b) - находит остаток отделения целого числа а на целое число b, например:mob (25,4) = 1. Оператор div (a, b) - находит целую часть от деления целого числа а на целое число b, например:div (25,4) = 6.
Ответы (1)