Задать вопрос
21 марта, 05:15

Дано уравнение ax+b=0. Найти решение этого уравнения или сообщить, что решения не существует.

+3
Ответы (1)
  1. 21 марта, 07:02
    0
    VAR a, b:integer;

    x:real;

    begin

    writeln (' a=') ;

    readln (a) ;

    writeln ('b=') ;

    readln (b) ;

    x:=-b/a;

    if a = 0 then writeln ('uravnenie korney ne imeet')

    else

    writeln ('korni uravneniya=', x) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано уравнение ax+b=0. Найти решение этого уравнения или сообщить, что решения не существует. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано уравнение ax2+bx+c=0 найти решение этого уравнения или сообщить, что решения не существует
Ответы (2)
Злоумышленник поменял местами действия в алгоритме вычисления среднего арифметического из квадратного корня трёх чисел: Присвоить а значение (а2+в2+с2) / 3. Вести а, в, с Сообщить "Среднее арифметическое квадратов равно" Сообщить а.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Написать в программе Паскаль: Дано целое число. Если оно положительное и трехзначное, найти сумму первой и третьей цифры этого числа, в противном случае сообщить, что число нам не подходит.
Ответы (1)