Задать вопрос
25 декабря, 06:07

Составить программу, которая считает количество букв "а" в заданном слове. В паскаль.

+3
Ответы (1)
  1. 25 декабря, 06:48
    0
    Var s:string; k, i:integer;

    begin

    write ('Введите слово: ') ; readln (s) ;

    k:=0;

    for i:=1 to length (s) do

    if s[i]='a' then k:=k+1;

    writeln ('В слове ', s,' буква а встречается ', k,' раз') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая считает количество букв "а" в заданном слове. В паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составьте программу, которая: считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М". решение паскаль через цикл
Ответы (1)
Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль)
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)