Задать вопрос
9 октября, 17:03

Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль)

+3
Ответы (1)
  1. 9 октября, 18:07
    0
    Program;

    var a, i, n, p:integer;

    Begin

    p:=1;

    read (n) ;

    for i:=1 to n do

    begin

    read (a) ;

    if a mod 20 then

    p:=p*a;

    end;

    writeln (p) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
Составьте программу, которая: считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М". решение паскаль через цикл
Ответы (1)
Составить программу, которая считает количество букв "а" в заданном слове. В паскаль.
Ответы (1)