Задать вопрос
20 апреля, 21:51

Составьте программу, которая: считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М". решение паскаль через цикл

+4
Ответы (1)
  1. 20 апреля, 22:38
    0
    program primer;

    var st1, st:string;

    a, b:integer;

    begin

    write ('введите текст, в конце ввода нажмите enter') ; writeln;

    read (st) ;

    for a:=1 to length (st) do begin

    st1:=copy (st, a, 1) ;

    if st1='М' then

    inc (b)

    else if st1='м' then

    inc (b)

    else;

    end;

    write (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая: считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М". решение паскаль через цикл ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая считает, сколько раз в тексте, заданном с клавиатуры, встречается буква "М" Текст: Мой компьютер сломан в бейсике
Ответы (1)
Составить программу, которая: а) из слов "программа"составляет слова: " грамм", "рога", "гора"; б) из слов " страх", "белка", "цыпленок" получает слово"столбец"; в) считает, сколько раз в тексте, заданном с клавиатуры, встречается, фрагмент "ба".
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Паскаль Дана строка. Если в этом числе буква f встречается только один раз, выведите её индекс. Если она встречается два и более раз, выведите индекс её первого и последнего появления. Если буква f в данной строке не встречается, ничего не выводите.
Ответы (1)