Задать вопрос
20 марта, 07:49

Составьте программу, которая заполняет массив b [1 ... 8] случайными целыми числами в диапазоне от 1 до 10 и находит количество пар элементов с четными значениями.

+5
Ответы (1)
  1. 20 марта, 10:34
    0
    Var i, k:integer;

    mas:array[1 ... 8] of byte;

    begin

    randomize;

    for i: = 1 to 8 do

    begin

    mas[i]:=1+random (9) ;

    write (mas[i],' ') ;

    if mas[i] mod 2=0 then k:=k+1 end;

    writeln () ;

    write (k div 2)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая заполняет массив b [1 ... 8] случайными целыми числами в диапазоне от 1 до 10 и находит количество пар ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)
1) Составте программуб которая заполняет массив а[1 ... 10] случайными целыми числами в диапозоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с четными значениями на 1.
Ответы (1)
Составе программу, которая заполняет массив b[1 ... 8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечестными значениями и количество элементов с чётными значениями.
Ответы (1)