Задать вопрос
23 ноября, 21:03

Составьте программу, которая выводит ряд из n знаков "?" и m знаков "!", где n и m задается с клавиатуры.

Например при n=3, m=5 ответ?!

+1
Ответы (1)
  1. 23 ноября, 22:46
    0
    Program zz;

    var i, n, m:integer;

    begin

    readln (n, m) ;

    for i:=1 to n do

    write ('?') ;

    for i:=1 to m do

    write ('!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая выводит ряд из n знаков "?" и m знаков "!", где n и m задается с клавиатуры. Например при n=3, m=5 ответ?! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
1. Напиши программу, которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей надписью (например значение х равно 9), а во второй - квадрат этого значения (тоже - с поясняющей надписью). 2.
Ответы (1)