Задать вопрос
8 марта, 20:42

Даны два числа А и В. Найдите квадрат большего из них и, если это первое число, выведите "1", а если второе, то выведите "2". (А=5, В=7).

Решите на паскале!

+2
Ответы (1)
  1. 9 марта, 00:17
    0
    Program zz;

    var a, b:integer;

    begin writeln ('Введите число A ') ;

    readln (a) ; writeln ('Введите число B ') ;

    readln (b) ; a:=a*a; b:=b*b;

    if a>b then writeln (a)

    else writeln (b) ;

    if a>b then writeln (1)

    else writeln (2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа А и В. Найдите квадрат большего из них и, если это первое число, выведите "1", а если второе, то выведите "2". (А=5, В=7). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте блок-схемы и программы для решения следующих задач. Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · Если разность первого и последнего, превышает второе, то выведите второе число.
Ответы (1)
Для пяти произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если первое, второе и пятое числа отрицательны, то выведите их произведение.
Ответы (1)
Решить в Паскаль АБЦ! Даны два натуральных числа n и m. Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число. "Входные данные" Вводятся два числа. "Выходные данные" Выведите ответ на задачу.
Ответы (1)
На языке питон Даны два целых числа. Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны. Формат ввода Вводятся два целых числа. Формат вывода Выведите ответ на задачу.
Ответы (2)
Для 4 произвольных чисел, введенные с клавиатуры, выведите на экран соответствующие результаты. если разностьпервых двух чисел превышает четвертое, то выведите все четыре числа без изменения.
Ответы (1)