Задать вопрос
9 марта, 13:24

Разработайте и запишите программу нахождения минимума из трёх вводимых целых чисел a, b, c. Проверьте полученную программу на следущих тестах (1,2,3) ; (3,2,1) ; (1,3,2).

+4
Ответы (2)
  1. 9 марта, 13:45
    0
    Var

    a, b, c:integer;

    begin

    writeln ('Введите 3 числа') ;

    readln (a, b, c) ;

    if (a
    if (c
    if (b
    end.
  2. 9 марта, 16:10
    0
    Var a, b, c : integer;

    begin

    read (a, b, c) ; / / вводим 3 числа

    if (a < b) and (a < c) then writeln (a)

    else if (b < a) and (b < c) then writeln (b)

    else writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработайте и запишите программу нахождения минимума из трёх вводимых целых чисел a, b, c. Проверьте полученную программу на следущих ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите программу на языке Паскаль. Найдите расстояние между двумя точками с заданными координатами.
Ответы (1)
Очень прошу помощи. Напишите программу нахождения среднего арифметического 3-х целых чисел, вводимых с клавиатуры.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)