Задать вопрос
5 июля, 04:39

Вычислитть расстояние пройденное за t время если известны начальная скорость и ускорение

+3
Ответы (2)
  1. 5 июля, 05:25
    0
    Пусть начальная скорость равна у, а ускорение а:

    S=yt + (at^2) / 2
  2. 5 июля, 06:24
    0
    Var

    s, t, a, u0:real;

    begin

    writeln ('Введите время') ;

    readln (t) ;

    writeln ('Введите ускорение') ;

    readln (a) ;

    writeln ('Введите началную скорость') ;

    readln (u0) ;

    s:=u0*t + ((a*t*t) / 2) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислитть расстояние пройденное за t время если известны начальная скорость и ускорение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программы для решения следующих задач. 1. Определить площадь и периметр прямоугольника, если известны длина и ширина. 2. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки. 3.
Ответы (1)
В Паскале: 1) Найти площадь круга, если известны Пи и Радиус. 2) Найти площадь треугольника если известны h и a 3) Найти площадь трапеции если известны a, b и h Заранее благодарю
Ответы (1)
Определить расстояние, пройденное человеком, если известно время, скорость движения, и движение было равномерным. S=v*t Алгоритм 1. Ввод v, t 2. Вычисление s 3. Вывод s
Ответы (1)
Написать программу, находящую скорость или время или пройденное расстояние в зависимости от запроса пользователя. (авс паскаль)
Ответы (1)
Срочео помогите!1) Известны результаты трех участников по прыжкам в длину. Определить результат победителя. 2) Известны результаты забега на 100 (м) трех участников соревнований. Определить результат победителя. (языком паскаля)
Ответы (1)