Задать вопрос
6 декабря, 22:20

Заполнить массив из 15 элементов случайным образом. Вещественными значениями x (22 больше или равно х < 23).

+5
Ответы (1)
  1. 7 декабря, 01:12
    0
    Const N=15;

    var A:array[1 ... N] of real;

    i:integer;

    begin

    for i:=1 to N do begin

    A[i]:=random (22,100) ;

    write (A[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив из 15 элементов случайным образом. Вещественными значениями x (22 больше или равно х < 23). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать на паскале (Д) Заполнить массив из пятнадцати элементов случайным образом: а) вещественными значениями, лежащими в диапазоне от 0 до 1; б) вещественными значениями х (22 х < 23) ; в) вещественными значениями х (0 х < 10) ;
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива. 2.
Ответы (2)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Задача 1. Заполнить массив из 10 элементов случайными значениями от 0 до 100. вывести на экран сумму четных элементов массива. Задача 2. Заполнить массив значение с клавиатуры (5 элементов) сумму минимального и максимального элемента.
Ответы (1)