Задать вопрос
6 декабря, 21:00

Для следующей задачи напишите программу на языке Паскаль: Определить периметр Р и площадь S прямоугольника со сторонами А=84 мм и В=152 мм

+5
Ответы (1)
  1. 7 декабря, 00:27
    0
    Program z1;

    var p, s, a, b:integer;

    begin

    a:=84;

    b:=152;

    p: = (a+b) * 2;

    s:=a*b;

    writeln ('p=', p) ;

    writeln ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для следующей задачи напишите программу на языке Паскаль: Определить периметр Р и площадь S прямоугольника со сторонами А=84 мм и В=152 мм ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)