Задать вопрос
21 октября, 04:01

Pascal abc Как написать формулу площади? 1/2*h * (a+b)

+3
Ответы (2)
  1. 21 октября, 05:00
    +1
    Var a, b, h:integer;

    s:real;

    begin

    writeln ('Введите h') ;

    readln (h) ;

    writeln ('Введите a') ;

    readln (a) ;

    writeln ('Введите b') ;

    readln (b) ;

    s:=1/2*h * (a+b) ;

    writeln ('Площадь равна:', s) ;

    end.
  2. 21 октября, 06:40
    0
    Var

    a, b, s, h : real;

    begin

    s: = (a+b) * h/2;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal abc Как написать формулу площади? 1/2*h * (a+b) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Задание: 1) Перечислить виды циклов. 2) Конструкция цикла с параметром на языке программирования Pascal. 3) Известно ли число повторений в цикле с параметром? 4) Если известно, то указать формулу, по которой можно определить число повторений.
Ответы (1)