Задать вопрос
26 февраля, 22:02

В зависимости от введённого символа L, S, V программа должна вычислять длину окружности; площадь круга; объём цилиндра.

Составить программу на паскале.

+2
Ответы (1)
  1. 26 февраля, 23:48
    0
    var a:string;

    begin

    write ('введите букву') ;

    readln (a) ;

    case a of

    'L':write ('L=2*pi*r') ; / / формула длинны окружности

    'S':write ('S=pi*r*r) ; / / формула площади круга

    'V':write ('V'=pi*r*r*h) ; / / формула объёма цилиндра

    else write (''буква должна быть L, S или V) ;

    end;

    end.

    если формула гдето неверная то сори
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В зависимости от введённого символа L, S, V программа должна вычислять длину окружности; площадь круга; объём цилиндра. Составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В зависимости от введенного числа 1,2,3 программа должна вычислять длину окружности; площадь круга; объём цилиндра. C=2πR S=πR2 V=πR2H
Ответы (2)
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
Написать программу решения следующей задачи: Составить программу, вычисляющую в зависимости от введённого признака n площадь одной из геометрических фигур: n=1 - квадрата, n=2 - трапеции, n=3 - круга, n=4 - прямоугольника.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)