Задать вопрос
7 января, 19:07

Задано число n. Найти количество чётных цифр.

+3
Ответы (1)
  1. 7 января, 20:34
    0
    Program prl;

    uses crt;

    var n, k:integer;

    begin

    read (n) ;

    if n mod 2=0 then k:=k+1;

    write (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задано число n. Найти количество чётных цифр. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
1) Найти минимальное число, большее 300, которое нацело делится на 19.2) С клавиатуры вводится натуральное число n. Найти количество цифр этого числа, их сумму, количество четных и нечетных цифр, сколько цифр в числе делится на 3.
Ответы (1)
Напишите программу, которая считывает с клавиатуры последовательность символов и выводит на экран: а) количество считанных десятичных цифр; б) количество четных цифр; в) количество нечетных цифр;
Ответы (1)
Автомат получает на вход четырёхзначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам. 1. Вычисляются два числа - сумма четных цифр и сумма нечетных цифр заданного числа. 2.
Ответы (1)
2. Автомат получает на вход четырёхзначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам. 1. Вычисляются два числа - сумма четных цифр и сумма нечетных цифр заданного числа. 2.
Ответы (1)