Задать вопрос
2 марта, 06:39

Определить количество слов в строке. Слова отделяются одним или несколькими пробелами.

+5
Ответы (1)
  1. 2 марта, 09:25
    0
    Var

    a: string;

    begin

    readln (a) ;

    writeln (a. Trim (). Split (' '. ToString (). ToCharArray (), System. StringSplitOptions. RemoveEmptyEntries). Length) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить количество слов в строке. Слова отделяются одним или несколькими пробелами. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в паскаль. Дан текст, состоящий из слов разделенных одним или несколькими пробелами. определить сколько слов в тексте.
Ответы (1)
Даны натуральное число n, символы s1, ... sn., группы символов, разделённые пробелами (одним или несколькими) и не содержащие пробелов внутри себя, будем называть словами. подсчитать количество слов в данной последовательности. в TPascal
Ответы (1)
С # 1. Создайте одномерный массив с 31 элементов, которые заполните случайными целыми числами от 11 до 100-11. Выведите значения элементов массива в строку, разделив их пробелами, 11 нечетное число.
Ответы (1)
Дана строка текста, состоящая из слов. Слова отделяются друг от друга одним из специальных символов, которые описываются во множестве ['-', '*', '/', ',']. Подсчитайте количество разделителей в строке. в паскале. строка дана любая
Ответы (1)
Дана строка из нескольких слов, разделённых одним или несколькими пробелами. Напечатать эту строку без избыточных пробелов.
Ответы (1)