Задать вопрос
10 января, 14:36

Дана строка из нескольких слов, разделённых одним или несколькими пробелами.

Напечатать эту строку без избыточных пробелов.

+4
Ответы (1)
  1. 10 января, 18:27
    0
    Var

    s : String;

    Begin

    {Readln (s) ; }

    s:='abcd sf dsf rfg test';

    While Pos (' ', s) >0 do Delete (s, Pos (' ', s),1) ;

    Writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана строка из нескольких слов, разделённых одним или несколькими пробелами. Напечатать эту строку без избыточных пробелов. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Дана строка, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в ровно один раз. Формат входных данных Во входном файле дана строка.
Ответы (1)
Дана строка S, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в S ровно один раз. Формат входных данных Во входном файле дана строка S.
Ответы (1)
Составить программу в паскаль. Дан текст, состоящий из слов разделенных одним или несколькими пробелами. определить сколько слов в тексте.
Ответы (1)
на python Задача "Переставить два слова" Условие Дана строка, состоящая ровно из двух слов, разделенных пробелом. Переставьте эти слова местами. Результат запишите в строку и выведите получившуюся строку.
Ответы (1)