Задать вопрос
21 августа, 00:30

програма паскаль после начала экперимента прошло tчасов, m минут, k секунд. сколько секунд длится эксперимент

+5
Ответы (1)
  1. 21 августа, 02:06
    0
    Program lab1;

    var

    t, m, k:integer;

    begin

    writeln ('vvedite chasi') ;

    readln (t) ;

    writeln ('vvedite minuti') ;

    readln (m) ;

    writeln ('vvedite k') ;

    readln (k) ;

    k:=t*3600+m*60+k;

    writeln ('proshlo minut:', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «програма паскаль после начала экперимента прошло tчасов, m минут, k секунд. сколько секунд длится эксперимент ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Программа в Паскаль. 1) Дано время Z часов M минут. Сколько минут прошло с начала суток? Пример: 3 30=210 минут 2) Дан периметр треугольника P, длина первой стороны А и длина второй стороны B. Найти длину третьей стороны треугольника.
Ответы (1)