Задать вопрос
18 марта, 01:18

Программа в Паскаль.

1) Дано время Z часов M минут. Сколько минут прошло с начала суток?

Пример: 3 30=210 минут

2) Дан периметр треугольника P, длина первой стороны А и длина второй стороны B. Найти длину третьей стороны треугольника.

+5
Ответы (1)
  1. 18 марта, 02:57
    0
    1)

    Program n1;

    var z, m: integer;

    begin

    readln (z, m) ;

    writeln (z*60+m) ;

    end.

    2)

    Program n2;

    var p, a, b: integer;

    begin

    readln (p, a, b) ;

    writeln (p-a-b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа в Паскаль. 1) Дано время Z часов M минут. Сколько минут прошло с начала суток? Пример: 3 30=210 минут 2) Дан периметр ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
Дано число n. С начала суток прошло n минут. Определите, сколько часов и минут будут показывать электронные часы в этот момент. Программа должна вывести два числа: количество часов (от 0 до 23) и количество минут (от 0 до 59).
Ответы (1)