Задать вопрос
9 августа, 00:51

Написать программу, позволяющую по номеру недели (от1-7) выдавать в качестве результата количество уроков в группе в соответствуйший день

+2
Ответы (1)
  1. 9 августа, 03:46
    0
    Ток на Паскале могу

    Program pr;

    uses crt;

    Var x:integer;

    Begin

    Writeln ('введите день недели') ;

    readln (x) ;

    case x of

    1:Writeln ('5 пар') ;

    2,3:Writeln ('4 пары') ;

    4:Writeln ('3 пары') ;

    5:Writeln ('2 пары') ;

    6,7:Writeln ('пар нет') ;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, позволяющую по номеру недели (от1-7) выдавать в качестве результата количество уроков в группе в соответствуйший день ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика. 5 Класс. С использованием Оператора выбора. С клавиатуры вводится число - номер дня недели. По номеру дня недели определить и вывести количество уроков в этот день.
Ответы (1)
Написать программу на С++, которая по номеру дня недели (целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Реализовать программу через функцию
Ответы (1)
Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем классе в этот день. (7 урок каждый день)
Ответы (1)
Напишите программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдает в качестве результата количество уроков в вашем классе. (информатика; 8 класс)
Ответы (1)
В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среду - 7 уроков. Введите номер дня недели. Выведите количество уроков в этот день.
Ответы (1)