Задать вопрос
4 октября, 15:53

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среду - 7 уроков. Введите номер дня недели. Выведите количество уроков в этот день.

+5
Ответы (1)
  1. 4 октября, 19:18
    0
    На паскале

    var a, b:byte;

    begin

    readln (a) ;

    case a of

    1,5: b:=5;

    2,4: b:=6;

    3: b:=7; end;

    writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среду - 7 уроков. Введите номер дня недели. Выведите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
в 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среде - 7 уроков. Введите номер дня недели. Выведите количество уроков в этот день.
Ответы (1)
Информатика. 5 Класс. С использованием Оператора выбора. С клавиатуры вводится число - номер дня недели. По номеру дня недели определить и вывести количество уроков в этот день.
Ответы (1)
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
На Паскале помогите написать Дано целое число k (1
Ответы (1)
Обозначим дни недели числами от 1 (понедельник) до 7 (воскресенье) соответственно. Известно, что первое число текущего месяца поподает на понедельник. На вход программе подается целое число 1
Ответы (1)